Getting Error 'Request Aborted[500]' at login

I am getting the following error when trying automated login for API access (selenium on python). PFA the screenshot.

This can stop my trades dead in tracks. Please help on fix / workaround.

same issue , please let me know if you find a fix .

1 Like

Upstox API does not support or recommend automating login and access token generation in light of SEBI and regulatory guidelines. Users must log in manually once daily by adhering to the specified login procedures.

Thank you.

The Developer API portal is buzzing with this error. Definately some fundu-code shipped on a Friday that caused this havoc! I just hope this is fixed before markets open on Tuesday :crossed_fingers:t5:

@Pradeep_Jaiswar : I respect the technically correct disclaimer provided by you as per compliance. I just hope this gets fixed.

@Pradeep_Jaiswar Works for me now. Appreciate the fix. Thanks :+1:t5:

@Pradeep_Jaiswar Facing the same issue when manual login as well. When will this issue be fixed?

Me too having same issue from 2 days. I think its happening for people staying outside india. Upstox support is very worst to assist.

1 Like

We have investigated the problem with our CDN service provider. It appears the issue could have been caused by stricter security measures affecting traffic from outside India. We’ve addressed this by implementing the necessary modifications earlier today with them.

Please clear your cache and attempt access once more. It should be functioning correctly now. Let us know if you encounter any further difficulties.

Thank you for your patience and support.

i am continiously facing error 500 while sigining in from yesterday …
pls check ,

@hitesh_modi Kindly empty your browser cache and try accessing the site again. Alternatively, consider using another browser, as the issue should now be resolved.

If you continue to experience problems, please provide your client ID. A member of our support team will then contact you for assistance.

ID number 3WBBQ2. Same error. i tried contacting the cusomer support many times . and i ve waited almost an hr to get response from your chat team. still no response. worst reponse.
I ve ongoing trades. kindly fix it asap

I am also facing issue since morning .
I am currently outside of country.

But it was working before yesterday. Now stopped

Its not working. Please resolve ASAP.
I have already raised a ticket as well 8439114

@Ajay_Chauhan, are you setting up the login for the Upstox API, or are you using a different vendor that provides interaction with the Upstox API?

First i tried from smallcase app , it give me error so i contacted there customer care.
but they informed me that issue is from upstox .
Then i tried directly web login in
got same error

tried with new browser as well
used Opera , Firefox , Chrome all , after removing cache and history .
but no success.

Any update. My rebalancing is already pending. Please resolve it ASAP. Its causing trama , if I can’t login to account

Clearing cache, trying from another browser or even from another machine altogether - Nothing helps. It works sometimes but there is no real pattern of when / how it works. Right now not working for me since yesterday

I am facing again same error while login like yesterday …
i dont know whats the issue
we are facing this everyday
pls cooperate

if this issues continues unfortunately i have to close my upstox account