Request aborted[500]

tried loging in my upstox , frequently getting request aborted error, currently using from dubai, if you dont support countries other than india , please let us know we can switch to other brokers .

steps to reproduce
login to
enter your phoneno and click get otp

Hey @Ashok_Kumar_k, we’re here for your assistance.

To fix this, please clear your browser cache and try logging in again.

If the problem persists, raise a ticket at & attach a screenshot/short video of the problem you are encountering.

We’ll investigate and get back to you on priority

@Ashok_Kumar_k We’ll review the details and follow up with you. Your client ID has been noted for our investigation. Thank you for your patience.

Even im facing the same issue, I’m unable to login from UAE region. I’m not sure if the error is due to the region or if its internal bugs, I kindly urge to please update any resolution on this!


I am facing the same issue today, trying from Montreal, Canada region. Getting “Request Aborted (500)” everytime I try to login. Contacted support on quick chat, cleared cookies and what not, but same error even with normal flow (without API flow).

The QR code login worked for normal flow, but is not supported on API flow. Note last week it was working fine.


Seems like it’s related to bad CORS policy between login.upstox and service.upstox domain?

1 Like

The issue is fixed , thanks @Pradeep_Jaiswar , hopefully it dosnt appear again.

Hi Pradeep,
I still get the same error, I tried clearing the cache, I am trying to login from Europe. I am doing the algo trading in Upstox from last 6months I never faced this problem. please resolve this issue for me ASAP @Pradeep_Jaiswar

@Savitri_Savitri Thank you for letting us know. We have addressed the issue, and while we continue to look into it further with our CDN provider, could you please try logging in using a different browser or an incognito mode to see if that resolves the problem for you?

@Pradeep_Jaiswar now I am able to get OTP to my mobile number, but after entering the OTP and clicking on continue, I get the same error as before 500 request aborted. please resolve this issue ASAP, as I have to trade tomorrow

@Pradeep_Jaiswar also tried in different browser and incognito mode, I am getting OTP but after that I get 500 error and qr code scanning also dosen’t work. whenever I scan with my upstox app I get something went wrong.

@Savitri_Savitri, Could you try login in again by following the OTP entry steps? We have made some adjustments to the existing rules. Try once in incognito mode and let me know.

Please note that QR code login isn’t supported for Upstox API access. You’ll need to enter the OTP to continue.

@Pradeep_Jaiswar thanks for the quick response, now I am able to login, but the problem is that, whenever I enter my pin to login the page loads fine, but in the 3rd party app where my algo is set up it is not showing as logged in.

please check here. this is my quantiply terminal where my alogs are set up. so whenever I am logging in after all the steps in the quantiply it should as logged in (1/1) but its not showing anything and not getting any error. please check ASAP

I also possess a Quantiply account. I encountered an issue yesterday, but when I attempted to log in using a different browser—Firefox, in my instance—I was successful.

Here’s a screenshot from this morning. If you continue to experience problems, please provide your client ID. A member of our support team will then contact you for assistance.

@Pradeep_Jaiswar thanks, it’s working as expected now. I am able to login.

1 Like

@Savitri_Savitri Thank you for the update. I’m glad to hear it’s working now.

@Pradeep_Jaiswar today morning it worked properly and I traded today. but now the same error is happening again . I just wanted to test again whether the same error exists again or not , from quantiply if I login I get request aborted[500] for getting OTP. please resolve this issue again now