Not able to place orders in sensex, via the v2 place_order api

import requests
from dotenv import load_dotenv
import datetime
import os
import time

load_dotenv()

url = 'https://api.upstox.com/v2/order/place'
headers = {
    'Content-Type': 'application/json',
    'Accept': 'application/json',
    'Authorization': f'Bearer {os.getenv("access_token")}',
}

def placeOrder(qty,instrument_token,transaction_type):
    data = {
    'quantity': qty,
    'product': 'D',
    'validity': 'DAY',
    'price': 0,
    'tag': 'string',
    'instrument_token':instrument_token,
    'order_type': 'MARKET',
    'transaction_type': transaction_type,
    'disclosed_quantity': 0,
    'trigger_price': 0,
    'is_amo': False,
    }

    try:
        # Send the POST request
        response = requests.post(url, json=data, headers=headers)
        print(f'Order Placed with lotSize: {qty} instrumentKey: {instrument_token} transactionType : {transaction_type}')
        # Print the response status code and body
        print('Response Code:', response.status_code)
        print('Response Body:', response.json())

    except Exception as e:
        # Handle exceptions
        print('Error:', str(e))
placeOrder(10,'BSE_FO|875146','BUY')
time.sleep(0.25)
placeOrder(10,'BSE_FO|875146','SELL')

This is the response that I have got, what do I change to place orders here?

Response Code: 400
Response Body: {‘status’: ‘error’, ‘errors’: [{‘errorCode’: ‘UDAPI100500’, ‘message’: ‘Market (M) orders are not allowed on this scrip.’, ‘propertyPath’: None, ‘invalidValue’: None, ‘error_code’: ‘UDAPI100500’, ‘property_path’: None, ‘invalid_value’: None}]}
Order Placed with lotSize: 10 instrumentKey: BSE_FO|875146 transactionType : SELL
Response Code: 400
Response Body: {‘status’: ‘error’, ‘errors’: [{‘errorCode’: ‘UDAPI100500’, ‘message’: ‘Market (M) orders are not allowed on this scrip.’, ‘propertyPath’: None, ‘invalidValue’: None, ‘error_code’: ‘UDAPI100500’, ‘property_path’: None, ‘invalid_value’: None}]}
PS C:\Users\mskas\OneDrive\Desktop\AlgoTrading>

@mskasan30 Currently BSE_FO market orders are disabled as per the compliance requirement, please try with the limit orders instead.

@Anand_Sajankar is there a possibility that this might be enabled? cause limit order will mess up the entire logic

@mskasan30 We’ll inquire with the appropriate team and provide an update once we have any information.
Thanks